Price Free!

Limited Time Special Offer Now!

Features
language
Passing Rate: 100%
access_time
15 Candidates Passed Last Week
playlist_add_check
Stable
spellcheck
Update Time: 2019/7/9
terrain
Provider: SPOTO

The CCIE Service Provider lab exam requires the candidates to master the skills to configure, optimize, diagnose, and troubleshoot a complicated networking scenario. The LAB exam will cost 8 hours. It consists of 3 modules and should to be taken in the following sequence during the day of the exam: TS modules (2 hours). Diagnostic Modul (1 hour), Configuration Module (5 hours). You should prepare carefully and follow a study plan to pass it easily. SPOTO offers a series of training materials of CCIE SP LAB to help every candidate pass the CCIE lab exams. Contact us to know more details!

Latest Passing Reports from SPOTO Candidates

Description

CCIE Service Provider LAB Examination Content
SPOTO CCIE Service Provider lab exam material includes 3 modules: TS, DIAG and CFG.
Here are the details:
TS :TS1、TS2、TS3(4 sets)、TS4
DIAG: DIAG 1、DIAG 1+
CFG:LAB1、LAB2

Study Plan

Choose SPOTO CCIE SP Lab study materials, we can help you finish CCIE Service Provider Lab online training within 56 days. If you practice CCIE SP Lab materials 3 hours per day. Tutors and services will assist you along with the whole preparation. Every module we do provide workbooks, solutions, and videos tutorial. You can watch videos firstly and practice lab materials later.

sp labStep 1:17 days to practice Configuration module(CFG1)and 5 days to review all sections.
Step 2:17 days to practice Configuration module(CFG2)and 5 days to review all sections.
Step 3:  10 days to practice Troubleshooting module (TS1 TS2 TS3 TS4)
Step 4:  3 days to practice Diagnostic module (DIAG1, DIAG1+)
Step 5:9 days to review all tasks.

Note: Our standard service period of CCIE Service Provider Lab is 3 months. You can access to our LAB rack during service time.

SPOTO CCIE Lab exam pass process
SPOTO CCIE Lab Exam Pass Process

Tutorial Videos

TS

TS1 Topology

Task 1: multipath

The ABC service provider enabled BGP multipath. An operations engineer identified that the IPv6 address of the Loopback 0 interface of the CLIENT1 does not have the two BGP next-hop entries in the RIB table of the ABC-ASBR131, as it was expected. Your task is to fix this issue.

After you complete this task, you must see the two BGP next-hop entries for the 2001:DB8::1/128 prefix as per this output:

Solution:

BORDER-RT#

router bgp 19

  address-family ipv6

    no neighbor 2001:DB8:1819::18 route-map COMM out

New TS

new TS (2019.3 TS4)Q2, MSCP. Was the question like this – BORDER and ABC share the multicast traffic flow. ABC-PEXXX has an igmp-join group command for x.x.x.x multicast address. BORDER-PXXX cannot ping the multicast address.           Sol-R

router msdp
peer 172.16.0.111
connect-source lo0
remote-as 16
!

XE

ip msdp peer 172.17.0.211 connect-source lo0 remote-as 17

DIAG

Q1 -System Level High Availability

ISP1 service provider must to improve high availability to increase their SLA to “five nines”.

John Smith, the operations engineer, is working with Andy Potter, the design engineer, to resolve the issue related to NSR. NSR was deployed in a few devices last weekend, and it seems it is not working as expected.

Based on the information that is provided, select the option from the drop-down list that describes the problem with NSR that John and Andy want to fix.

  • The Cisco IOS devices have both Cisco and IETF NSF enabled, but the Cisco IOS XR devices have only Cisco NSF enabled.
  • NSR is not enabled on A1-CRS-R4 device.
  • The IS-IS spf timers must match between Cisco IOS and Cisco IOS XR devices in order to NSR to work consistently.
  • NSR and NSF do not work together. NSF must be disabled.
  • NSR works only if ispf timers are specified.
  • There is a hardware issue. RP/DRP module should be replaced on A1-CRS-R4.
  • Opaque TLV capability must be negotiate during the IS-IS initialization in order to NSR to work properly.
  • Cisco IOS XR devices are not NSR compatible with Cisco IOS devices

Solution

A1-CRS-R4 does not have a second RP/DRP module

CFG

Section 1.1 In the Yellow service provider network, the IPv4 topology must be different from the topology. Enable IS-IS in this network to support this requirement. Use the diagrams provided (diagram 1, 2, and 3).

Key-

Y-ISP modify IS-IS ipv4 & ipv6 topology.

Tips-

1.This section Yellow collour is config. Other is preconfig.

2.Y-P1, Y = Yellow.

Sol-

Y-P1#

interface GigabitEthernet4

  ip router isis

  ipv6 router isis

  isis network point-to-point

interface GigabitEthernet5

  ip router isis

  ipv6 router isis

  isis network point-to-point



interface Port-channel12

  ip router isis

  isis network point-to-point

 

router isis

  net 04.0000.0000.0001.00

  is-type level-2-only

  metric-style wide

  passive-interface Loopback0

 

  address-family ipv6

   multi-topology

  exit-address-family

 Y-P2#

interface GigabitEthernet4

  ip router isis

  ipv6 router isis

  isis network point-to-point

interface GigabitEthernet5

  ip router isis

  ipv6 router isis

  isis network point-to-point

interface Port-channel12

  ip router isis

  isis network point-to-point

  Pls create PO when S3.1.

router isis

  net 04.0000.0000.0002.00

  is-type level-2-only

  metric-style wide

  passive-interface Loopback0

 address-family ipv6

  multi-topology

  exit-address-family

 Y-PE3#

router isis 1

  is-type level-2-only

  net 04.0000.0000.0003.00

  address-family ipv4 unicast

    metric-style wide

 

 address-family ipv6 unicast

    metric-style wide

    no single-topology

interface Loopback0

  passive

  address-family ipv4 unicast

 

  address-family ipv6 unicast



interface GigabitEthernet0/0/0/0

  point-to-point

  address-family ipv4 unicast

 

  address-family ipv6 unicast



interface GigabitEthernet0/0/0/1

  point-to-point

  address-family ipv4 unicast

 

  address-family ipv6 unicast

 

Y-PE4#

interface GigabitEthernet2

  ip router isis

  ipv6 router isis

  isis network point-to-point

 

interface GigabitEthernet3

  ip router isis

  ipv6 router isis

  isis network point-to-point

 

router isis

  net 04.0000.0000.0004.00

  is-type level-2-only

  metric-style wide

  passive-interface Loopback0

 

  address-family ipv6

    multi-topology

exit-address-family

Verify.

Tips:

1.Pls open “debug login console” when practice and Save config.

2.When finish a section, pls wr.

…snip…

FAQs

1. How soon can I receive the learning materials?
The followings will be sent to your email no later than 8 hours after verification of your payment.
-Software and setup instructions
-Service Provider Lab Exam v4.1 Learning Materials, including Workbook, Solutions, and Instruction Video
-Service Provider Lab Exam v4.1 Study Plan

2. Important Notes
You need to book lab date before you can go into CFG2We delivery materials phase by phase;
We delivery CFG2 after you complete CFG1;
We delivery TS after you complete CFG2;

3. How many remote rack hours are included?
You will enjoy up to 200 hours during your service time. You can also purchase additional hours at USD$ 200 per 40 hours within your service period. Please contact our tutor for the extension.

4. How long is my service period?
Our standard service period is 3 months. In case you failed your first LAB-attempt within our standard 3 months, we will extend it to 4 months free of charge providing that you send us proof of your first failure, such as result screenshots with your full name on it. Please note we will stop all your services 3 days after your exam date if we were not notified of your free extension request.
You can also purchase an additional month at USD $400 per month for a maximum of 2 additional months. You must apply within 2 months after your original service period expired, otherwise you have to re-purchase our standard service. In case you need a break during your service period, you can apply for account suspension for a minimal of 7 days. Please contact our tutor for any extension and suspension request.
We reserve the rights to terminate all the services in case we learned you have been sharing our materials with others. Thank you for your understanding.

5. What happens if the exam becomes unstable?
We make sure you will receive updated information and materials as soon as we learned any changes to the Service Provider Lab Exam. In case we learned any major changes happened during your service period, your remaining service period will be calculated from the date we learned the exam becomes stable again.

  • Lual

    Interesting

Add a review

Your email address will not be published. Required fields are marked *

chat_bubble_outlineReviews

Average Rating

4
4.00 1 Votes
Free!
1 Ratings

Detailed Rating

5 Stars
0
4 Stars
0
3 Stars
0
2 Stars
0
1 Stars
0
  • Lual

    Interesting

Add a review

Your email address will not be published. Required fields are marked *